LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

oscilloscope data reading problem

Hi 

I have ''siglent-sds1000x'' oscilloscope which I ran it with LabVIEW, today I faced a problem. when i run my programme in tow sequence data reading, one of them shows data samples 0 and the other one works fine and so on!
 the interesting point is that my programme has worked fine until today i faced a crush in my data reading. 

here is my programme : 

I'll be grateful if you can help me with my problem Smiley Happy

Download All
0 Kudos
Message 1 of 5
(1,538 Views)

What changed between before today and today that might possibly cause it to not work properly today?

 

What does "tow sequence data reading" mean?

What does "crush in my data reading" mean?

 

0 Kudos
Message 2 of 5
(1,531 Views)

I didn't change my program.after expire error in this labview code i faced this problem.


  • "two sequence data reading" :i run twice this program after eatch other and i faced with two different result.in one of them number of sample is 0 and in the another is 12268.

0 Kudos
Message 3 of 5
(1,454 Views)

I didn't change this program.
after Labview expire error in this code I faced with this problem.
# "two sequence data reading" : After run twice this code I see different results. in one of them, the number of samples is 0 and in another result is 12268 (i show that in attached photo).

0 Kudos
Message 4 of 5
(1,467 Views)

I think we migt have some language barrier.  You might try posting in your native language because I don't understand what you are saying.

Bill
CLD
(Mid-Level minion.)
My support system ensures that I don't look totally incompetent.
Proud to say that I've progressed beyond knowing just enough to be dangerous. I now know enough to know that I have no clue about anything at all.
Humble author of the CLAD Nugget.
0 Kudos
Message 5 of 5
(1,464 Views)