LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

nothing happened when selecting "I/O name filtering"

am using the book 《Labview for everyone》to learn labview. I have a problem in chapter 11, Activity 11-4. I drop a "DAQmx Physical Channel Control" on my front panel, and I can just see the analog input channels. So I right-click on the control, and select the "I/O name filtering" from the pop-up menu. But nothing happened. Then I put "DAQmx Global Channel Control" and "DAQmx Device Name Control" on the front panel, and found that their "I/O name filtering" have no responce neither.

I want to know why, and how to resolve it.

By the way, I have no physical NI DAQmx Device, but having created a simulated one. Is it necessary having a physical NI DAQmx Device to make the "I/O name filtering" to recpond? I hope I have expressed my problem clear. Any suggestion will be help, thank you very much!

0 Kudos
Message 1 of 4
(2,652 Views)

What version of LabVIEW and what version of DAQmx are you using?  Did you install DAQmx after installing LabVIEW?

 

It is sounding like something might be wrong with your install.  You might want to try to reinstall DAQmx.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
Message 2 of 4
(2,578 Views)

I have installed Labview 2013 and NI-DAQmx14.02. And I have resintalled once, but nothing changed.

 

Any way, thank you very much!

0 Kudos
Message 3 of 4
(2,558 Views)

I have a 64bit win7 OS, so I installed 64bit Labview before. Then I reinstalled it several times, but nothing changed. After that, I downloaded a 32bit labview and installed it, then every thing is ok. 

0 Kudos
Message 4 of 4
(2,456 Views)