LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

ni 6000 compatible software

Is ni usb 6000 is compatible with labview 8 for windows? or can we interface it with labview version 8?

0 Kudos
Message 1 of 2
(1,179 Views)

Hello 321hanan,

 

The 6000 will be supported by any versions of Windows and LabVIEW that support the DAQmx 9.8 driver.   The versions supported are listed in the driver readme- that includes LabVIEW 2010 through 2013, but not LabVIEW 8 (2005 release).

 

Additionally, you'll generally want to post your DAQ- related questions on the NI Multifunction DAQ forum here:

 

Forum: Multifunction DAQ

http://forums.ni.com/t5/Multifunction-DAQ/bd-p/250

 

Regards

 

 

Tom L.
0 Kudos
Message 2 of 2
(1,157 Views)