LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

lv80runtime.msi

Solved!
Go to solution

Hello all,

 

Just started using a Windows10 PC and now when I try to run my Radio configuration tool which uses LabVIEW it is asking for lv80runtime.msi.

 

Q1: Can anyone help at all?

 

 

Best rgds.

 

0 Kudos
Message 1 of 3
(1,259 Views)

A1: Did you install the appropriate version of the LabVIEW run-time engine (e.g. 8.0) and the drivers required by the application? Did the application come with an installer that installs these for you? 



Certified LabVIEW Architect (CLA), Certified LabVIEW Embedded Systems Developer (CLED) and Certified TestStand Developer (CTD)
MediaMongrels Ltd. - NI Alliance Partner | GDevCon :: 21-22nd August 2019 :: Birmingham, UK
0 Kudos
Message 2 of 3
(1,248 Views)
Solution
Accepted by topic author Selwina
12-09-2015 06:46 AM

Hi,

Many thanks for your time.

 

I will go back to the developer as I have been using the disc on  Windows XP & WIN7 machines.

(Perhaps I need the latest realease.)

 

Have a good day!!

0 Kudos
Message 3 of 3
(1,244 Views)