Showing results for 
Search instead for 
Did you mean: 

labview not communicating with daq

My windows just upgraded by itself to windows 10. After upgrading, when I open my LabVIEW executable file(.exe), it's not communicating with the DAQ cards any more. In measurement and automation, I can view each DAQ card and also view the thermocouples, control valves, etc. But in my LabVIEW front panel, nothing is doing anything. I tried upgrading the drivers and the software packs, still the same case. Any idea or help with this?

0 Kudos
Message 1 of 2

What versions of LabVIEW and DAQmx do you have installed?  Did you install LabVIEW first followed by DAQmx?


Have you tried opening your code in the development environment to see if it runs there?  Is it possible the executable uses named tasks that no longer exist in you MAX setup?  Doe your executable give you any error messages to help you figure out why it is not working?


It was probably a bad idea allowing Microsoft to automatically update you to Win10.  It sounds like you got suckered into their nagging attempts to force you to update.

0 Kudos
Message 2 of 2