LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

labview no longer runs after windows update

Solved!
Go to solution

One more thing - I understand that XP is an now an old OS, and NI can't be expected to have backward compatibility endlessly.  We are forced to use it because we have legacy DACs for which NI does not have Win 7/8 drivers.  And that's fine - the point here is that if we are going to run legacy software we will likely need to run legacy Labview.  I'm warning people that 2011 seems to be a safer bet in terms of XP compatibility.  If you can get 2012 to function, that's fantastic!

0 Kudos
Message 21 of 22
(343 Views)

According to the LabVIEW OS compatibility matrix, LabVIEW 2012 SP1 is fully supported under Windows XP.

 

If there is a windows update that breaks it, NI and Microsoft need to be told about it. I doubt it's the problem, else we would have more than one report by now.

 

(As a first wild guess I would still blame symantec endpoint protection)

Message 22 of 22
(336 Views)