LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

labview help not working

Solved!
Go to solution

HI everybody,

I am unable to open labview help

its showing some error

I am attaching the error & help screen shot

please help me to sort his problem

 

 

depending on selection of help error is changing

AB
Kudos are Accepted
Download All
0 Kudos
Message 1 of 12
(2,545 Views)
Highlighted

Can you browse to C:\Program Files\National Instruments\LabVIEW 2010\help ?

 

Does that folder exist?

 

Is there a file called "lvanlsconcepts.chm"?

 

Can you open it (double click)?

 

Do you get a window that opens and a message that looks like the following?

LabVIEW Help

June 2010, 371365F-01

To comment on National Instruments documentation, refer to the National Instruments Web site.

© 2005–2010 National Instruments Corporation. All rights reserved.

 

If you type anything (ie: the letter "a") in the "Type in the keyword to find:" area (on the left), does it populate the window below it with all sorts of topics that start with the letters that you typed?

 

______________________________________________________________________
Message 2 of 12
(2,534 Views)
Highlighted

 

I can browse the folder & file

when i am trying to open the file

This is  the error.

AB
Kudos are Accepted
0 Kudos
Message 3 of 12
(2,510 Views)
Highlighted

"If you type anything (ie: the letter "a") in the "Type in the keyword to find:" area (on the left), does it populate the window below it with all sorts of topics that start with the letters that you typed?"

 

It does populate but when i click one of the (intrested) items, help is unable to show full detals about the keyword. cursor behaves as if it is loading.

nothing shows up and remains still. Please help me.

 

Sansu

0 Kudos
Message 4 of 12
(2,466 Views)
Highlighted

Hi Sansu,

 

Do all of the other features of LabVIEW appear to be working?

 

Have you tried closing then reopening LabVIEW to see whether the issue still reoccurs? And if you press Ctrl+h on your block diagram does the context help load?

 

Has the LabVIEW help previously worked? It could be an option to reinstall the software?

 

In the meantime you could try searching for things using the LabVIEW help online.

 

Hope the issue gets fixed soon!

 

Tori

Tori
Student
0 Kudos
Message 5 of 12
(2,454 Views)
Highlighted

This software is recently installed and I guess it is first time that Im checking it.

I closed the entire Labview and reopened again, also I restated my PC.still it behaves in the same way.

Do i have to completely reinstall the software????

 

sansu

0 Kudos
Message 6 of 12
(2,450 Views)
Highlighted

Hi Sansu,

 

As it's never worked before, there is a chance that you may have not installed the program fully i.e. including the documentation.

 

Rather than a reinstallation, you can just repair the installation.

 

Assuming you are running on a Windows operating system, go to the "Add/Remove Programmes" or "Programs & Features" menus. Select "National Instruments Software" from the list, before selecting which software to repair (i.e. LabVIEW) and click repair, then follow the instructions.

 

Hopefully this will add the help options that you appear to be missing!

 

Tori

Tori
Student
0 Kudos
Message 7 of 12
(2,446 Views)
Highlighted
I have same problem with LabVIEW help. i have every thing OK to the file called "lvanlsconcepts.chm"? file is there. But when i double click on the file as u asked i have a partially opened LV help window and after 20-30 seconds i got the error message as follows . I have change my web browser to IE6 to IE7. I face the same error message when i open Help from LV and double click on any of the Index Tree.
0 Kudos
Message 8 of 12
(2,391 Views)
Highlighted

Hi 

 

This is generally due to the corrupt hhctrl.ocx file in your system 32 folder (assuming c:\windows\system32). Navigate to this folder and delete the file.

 

Download a fresh ocx file here

 

Then run this command regsvr32 c:\windows\system32\hhctrl.ocx in your command prompt.

 

This should solve the issue 

 

Regards

 

Siva

 

 

 

0 Kudos
Message 9 of 12
(2,366 Views)
Highlighted
i have done as you instructed but i didn't work for me. problem is still there.
0 Kudos
Message 10 of 12
(2,339 Views)