LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

labview 2019 programming robotic

Hello

I have a question about programming with labview 2019.
I want to program a robot (beginner).

My current favorite is the Lego Mindstrom NXT/ EV3.

As I understood it until now, it is only possible to program the Labiew 2014 - 2018.

 

Is it not possible with the Labview 2019?
If not, do I have any alternative?

 

Many thanks for the help

0 Kudos
Message 1 of 2
(676 Views)

Hello Auroshika

 

Great to see a Lego hobbyist here. If you are particular about using Lego Mindstrom with LabVIEW, the latest version that Lego drivers supports is LabVIEW 2016. You will have to install LV16 to proceed. Refer the link below.

https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z000000P80ySAC&l=en-IN

Also try LINX toolkits if you are interested in programming a Arduino or Raspberry Pi with LabVIEW.

 

-Rahul

Hit KUDOS for Thanks 

0 Kudos
Message 2 of 2
(588 Views)