LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

fpga

Solved!
Go to solution
Highlighted

I have labview 2013 with FPGA module installed. When I complie the FPGA target, I got Xilinx 10.1 tool is not installed message. I do have installed Xilinx 14.4 when I install Labview. But for some reason, the local complier server always try to use Xilinix 10.1.

My OS is Windows 7 64 bit and the FPGA is PCI-7813R.

 

Could someone help me out on this ?

Thanks

CHsueh

0 Kudos
Message 1 of 3
(689 Views)
Solution
Accepted by topic author Chsueh

Hi Chsueh,

 

The 7813R device you're using has a Virtex-II FPGA on it. For all versions of LabVIEW, Xilinx 10.1 is required to compile for that part (since Xilinx dropped support for it in all later versions of ISE).

You can find the download page for the LabVIEW 2013 FPGA Module Xilinx Tools 10.1 here.

Cheers!

TJ G
Message 2 of 3
(683 Views)
0 Kudos
Message 3 of 3
(678 Views)