LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

error at niUSRP set time.gvi

Solved!
Go to solution

hello, i am new in labview communication and USRP

i'm trying to run mimo ofdm 2x2 in 2 usrp 2922 as Tx and usrp rio(2943) as RX

but i get error like this

 

first

error - 1074118627 occureed at niUSRP Set Time.gvi

possible reason(s):

a runtime or configuration error occured.

code: 1299

details: LookupError: KeyError: update_clock_source: unknown source: mimo

 

second

error - 1074118643 occureed at niUSRP Write Tx Data (2D CDB).gvi

possible reason(s):

 

packet had timestamp that was late (or too early)

 

please help me

thank you

Download All
0 Kudos
Message 1 of 3
(2,808 Views)
Solution
Accepted by topic author chandra.ha

Chandra,

 

 Thank you for posting! Looking at your two error reports, they seem to be two very different issues.

 

For the first one, I'd address to see if you have the correct firmware (based on your screenshots it seems like you do but just to be on the safe side). The below link has more information.

 

https://forums.ni.com/t5/USRP-Software-Radio/ni-USRP-Error-1074118643/td-p/3055071

https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z000000P6V6SAK

 

In terms of the second issue, there might be a misconfiguration of the Trigger functionality. I've included more information below including sample problems to get started testing.

 

https://forums.ni.com/t5/USRP-Software-Radio/ni-USRP-Error-1074118643/td-p/3055071

Regards,

Ali S.
Applications Engineering
National Instruments
0 Kudos
Message 2 of 3
(2,772 Views)

Thank you for your reply

the problem is solved after i read niUSRP properties

thanl you

0 Kudos
Message 3 of 3
(2,759 Views)