LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

error 7, report generation toolkits do not work after building.

Solved!
Go to solution

@vinvan wrote:

I am having a similiar problem and tried to do what you suggested.


This is a very old thread. What exactly did you try? Did you add the relevant parts to the "always include" list?


LabVIEW Champion. It all comes together in GCentral GCentral
What does "Engineering Redefined" mean??
0 Kudos
Message 11 of 13
(400 Views)

Thanks.  I must have messed up druing following the directions.  After I posted this, I redid it and now it works.

 

0 Kudos
Message 12 of 13
(382 Views)

Hello,

Including the Word Class when builing an application did not work for me. I still got error 7. To solve this issue I copied manually the class to target computer: "C:\Program Files (x86)\National Instruments\LabVIEW 2018\vi.lib\Utility\NIReport.llb\Word\NI_Word.lvclass". Afterwards the error 7 disappeared and a report was printed. Still I also included the class when building the file.

 

0 Kudos
Message 13 of 13
(109 Views)