Showing results for 
Search instead for 
Did you mean: 

error 1046 scilab

Go to solution

I have this exact same error, but my situation is slightly different...

I just installed LV2014 (32 bits) (for any reason, only the 32 bits version was available on the DVD I just received).

I'm running Scilab 5.4.0 and installed the latest version of the gateway I found on the NI website (

I installed the 32 bits version of the gateway and I get the 1046 error code when trying to run a simplistic scilab script.

Can LV 32 bits and Scilab 64 bits interoperate or is this the reason for this error to be returned ?

I checked the registry and the SCIPATH matches the place where scilab is actually installed.



0 Kudos
Message 11 of 13

I tried the link that you attached, but it would not work for me.  Do you have the Scilab Gateway Version 1.2?


Best Regards

Kale Woosley
Applications Engineer
National Instruments

0 Kudos
Message 12 of 13



I'm using version

I rinstalled a LabVIEW 64 bits ersion and it works fine now. I guess LabVIEW 32 bits is not supposed to work with a 64bits Scilab install.

Best Regards


0 Kudos
Message 13 of 13