LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

create video from individual pictures by LabVIEW

Solved!
Go to solution

I want to create  a video using individual pictures.I have IMAQ module. Thanks for your help!

0 Kudos
Message 1 of 16
(4,338 Views)
Solution
Accepted by xfx5636

I think this might, help you..

 

scr1.png

 

 

Regards,

Priya

 

There are only two ways to tell somebody thanks: Kudos and Marked Solutions

Message 2 of 16
(4,329 Views)

Kudos! Probably I did not describe it clearly causing you to have misunderstanding.FIG 1FIG 1like the Fig 1,finally I got a pixels array from the file.avi, and I want to recover the vido by pixels array,just like Fig 2,but my program doesn't work.So could you help me? Thanks!!Fig 2Fig 2

 

0 Kudos
Message 3 of 16
(4,289 Views)

Kudos! Probably I did not describe it clearly causing you to have misunderstanding.FIG 1FIG 1like the Fig 1,finally I got a pixels array from the file.avi, and I want to recover the vido by pixels array,just like Fig 2,but my program doesn't work.So could you help me? Thanks!!Fig 2Fig 2

 

Download All
0 Kudos
Message 4 of 16
(4,289 Views)

@xfx5636 wrote:

Kudos!


You know you actually need to click the star to give a Kudo, right?

 

Gave him one to make sure...

 

EDIT: Thanks. Just the word just isn't the same Smiley Very Happy .

0 Kudos
Message 5 of 16
(4,279 Views)

I click it ,but click it many times ,maybe...emmm,I click it again.

0 Kudos
Message 6 of 16
(4,271 Views)

Do you have any ideals for my description? Smiley Wink

0 Kudos
Message 7 of 16
(4,267 Views)

@xfx5636 wrote:

I click it ,but click it many times ,maybe...emmm,I click it again.


It's a toggle, so click it an uneven number of times (or just once).

Never mind, back to topic.

0 Kudos
Message 8 of 16
(4,256 Views)

@xfx5636 wrote:

Do you have any ideals for my description? Smiley Wink


Straighten some wires?

 

On a more serious note: people might simply skip this thread if it's marked as "solved".

0 Kudos
Message 9 of 16
(4,254 Views)

Your opening a new AVI in every iteration of the for loop. The open should be in front of the for loop. Use a shift register to pass the AVI reference through the loop (or the output will be invalid if N=0).

0 Kudos
Message 10 of 16
(4,251 Views)