LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

cDAQ 9136 installation problem

Solved!
Go to solution

Hey all,

I am trying to detect my new cDAQ 9136 chassis in windows 7 laptop. But I cannot see it in NI MAX and NI device monitor. I tried most of the steps mentioned in the earlier NI forum posts related to such issues but it didn't help. Can anyone tell me why my chassis is not being detected and how to fix this issue? 

 

Please reply ASAP.

 

0 Kudos
Message 1 of 19
(1,707 Views)
Highlighted
Solution
Accepted by Asgar_887

Hi Asgar,

 

this chassis has an inbuilt controller running Windows according to its QuickStartGuide.

You might check the device using it's own OS…

Best regards,
GerdW
CLAD expired, using LV2011SP1 + LV2017 (+LV2019 sometimes) on Win7+cRIO
Kudos are welcome Smiley Wink

Message 2 of 19
(1,691 Views)

9136 can have either Windows or Linux Real-Time. It depends on the version.

Here is a quick start for the latter: http://www.ni.com/pdf/manuals/375434b.pdf

 

Anyway, if quick start doesn't help we will need more information to provide help. List of software that you have installed would be a good start.

Message 3 of 19
(1,673 Views)

Thanks. I find In the purchased box from NI, NI cDAQ-9132/9133/9134/9135/9136/9137 Controller OEM Re-installation DVD which is Windows Embedded Standard 7 Runtime (WS7E) (ESD) for Backup/Recovery of an Existing Pre-installed Image only.

Then I am using Windows 7 32 bit in the laptop and I have already tried the links that you mentioned. 

Still, I cannot detect anything from NI MAX.

Please reply if you have any other method!

thanks

 

0 Kudos
Message 4 of 19
(1,662 Views)

I have installed Labview 2016, 32 bit and NI-MAX and ....

File attached.

thanks

0 Kudos
Message 5 of 19
(1,661 Views)

Hi, if your recovery DVD is with Windows, most probably (you can confirm it by looking at the PN on the box and comparing it with the website - 784238-01 vs 784239-01) you have a Windows version of the controller - in this case, as GerdW said, you won't be able to see it in MAX.

Just connect a monitor, keyboard, mouse and start working 😉

 

0 Kudos
Message 6 of 19
(1,649 Views)

Thanks, yes it is 784238-01 cDAQ, I have connected mouse and keyboard to chassis.For mini display I used mini D.P converter to HDMI to see in the monitor but still message is no signal in monitor. Furthermore, I have tried with mini D.P to VGA as well and NO SIGNAL!Smiley Sad

Looking forward to see your reply.

regards,

 

0 Kudos
Message 7 of 19
(1,637 Views)
Solution
Accepted by Asgar_887

What LEDs are lit on the controller? You can find a description here: http://www.ni.com/pdf/manuals/371800d.pdf#page=45

Did you hot-plug the miniDP cable, or was it connected while the controller was already on?

Does it display anything in the beginning (BIOS etc.) or just nothing at all?

Can you try with a different monitor?

0 Kudos
Message 8 of 19
(1,632 Views)

First LEDs is power which is green and second is status which is off (normal operation). I followed the link that you shared.

I did your option also for connecting to controller and still no SIGNAL.

 When I connect and disconnect mini dp to monitor I can see a bit difference between them but still NO SIGNAL. 

I have tried 2 monitors and no solution for this case.

Looking forward to hearing from you

thanks

0 Kudos
Message 9 of 19
(1,617 Views)

I tried in another monitor now and I saw the message is """entering power safe mode"""

any suggestion?

thanks

0 Kudos
Message 10 of 19
(1,616 Views)