LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

bluetooth device is not working in labview

i worked with simple bluetooth server.vi example program. i attached one screen shot of that vi.my problem is, i plugged my usb bluetooth device and i run this vi, but the 'create listener' function generates error 59. 'bluetooth discover' function does not returning me any nearby devices. The device is detected in device manager and it is working properly in other softwares. The problem is in labview only. i use windows XP sp2, labview 8.2.1 full development version. kindly anyone help me to fix this problem.
0 Kudos
Message 1 of 6
(2,058 Views)

Always do a search like this before posting here. Because many of the problems are already discussed. Post back if you have problems and the search won't help you. Thanks for your understanding.

 

Mathan

0 Kudos
Message 2 of 6
(2,052 Views)
i already searched for solutions but there is no exact solution found for my problem. first i want to get my own device's name and address, it is not giving those details. i attached that vi's screenshot. tell me why this happens.
0 Kudos
Message 3 of 6
(2,041 Views)

Hi,

 

What USB Bluetooth device are you using? (Make and device number)

 

Message Edited by cs_BOT on 05-26-2009 12:50 PM
.......^___________________^
....../ '---_BOT ____________ ]
...../_==O;;;;;;;;_______.:/
.....),---.(_(____)/.....
....// (..) ),----/....
...//____//......
..//____//......
.//____//......
..-------
0 Kudos
Message 4 of 6
(2,009 Views)

Hi,

   

My USB bluetooth device details.

Manufacturer - Cambridge Silicon Radio

HCI version   - 2.0

HCI Revision  - C5C

LMP version  -  2.0

LMP revision  - C5C

MAC Id          - 00:18:E4:0B:B7:3B

0 Kudos
Message 5 of 6
(1,987 Views)
0 Kudos
Message 6 of 6
(1,977 Views)