LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

additional xilinx compilation tools dvd

It's not corrupted on the server that I have access to... I'm working to get the version on the deployment server taken down, and the correct version uploaded. Thanks for your patience. Again, if you need the tools immediately, ni.com/support will be able to provide them for you. I sincerely apologize for the inconvenience.

Cheers!

TJ G
0 Kudos
Message 11 of 20
(2,068 Views)

Using the DVD from 2012 DS1 is much faster than to download 1.8G!!! Thanks!

Michel

0 Kudos
Message 12 of 20
(1,981 Views)

Hello everybody,

 

I tried to install LV2013 DS2 and I have the same problem.

I cannot find any DVD that is recognized as the correct 'Additional Xilinx compilation tools'

I tried the following package downloads:

- "NI LabVIEW 2013 FPGA Module Xilinx Tools 10.1" downlodable Here

- "LabVIEW FPGA Module Xilinx Tools 10.1" downlodable Here

- "LabVIEW 2012 FPGA Module Xilinx Tools 10.1" downlodable Here

 

None of them worked, so I had to install xilinx tools using update service.

Is there anyone that installed those tools from a National Instruments portal download?

Thank you,

0 Kudos
Message 13 of 20
(1,295 Views)

That DVD is only shipped to you if you have a current SSP with the LabVIEW FPGA module.  Depending on your license setup, it could be shipped seprately.


There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
0 Kudos
Message 14 of 20
(1,287 Views)

We currently have an SSP with the LabVIEW FPGA module, and we have not received yet the physical DVDs for LV2013, so we decided to download DVDs directly from the portal.

We were able to install the LabVIEW but 'additional xilinx compilation tools dvd' is asked during setup, is there any download available from National Instruments site of this DVD or we have to wait for the physical DVD set?

0 Kudos
Message 15 of 20
(1,273 Views)

Hi,

 

Please access the following link to download xilinx compilation tools:

 

Which Version of Xilinx Compile Tools Do I Need to Compile My FPGA Code?

 

http://digital.ni.com/public.nsf/allkb/A4B20D58C051DFB386257A56007BB0B2

Luis S
Application Engineer
National Instruments
0 Kudos
Message 16 of 20
(1,261 Views)

Hi all,

 

  I had the same problem, i had downloaded the "Xilinx Compilaion tool" but when i selected the folder where i unzipped the data (when "Insert Media appear") i got the following message "The specified folder does not contain the correct volume".

 

  can you please give me some help on this side. ASAP please

 

 

 AS

Sagemcom,corporation.  

 

 

 

0 Kudos
Message 17 of 20
(908 Views)

 

Hi Saketa,

 

You can download the compilation tools from the following link. The link will be in the related links section (Bottom of the page) and you will need to be signed in with your National Instruments profile to be routed directly to download page:

 

http://digital.ni.com/public.nsf/allkb/A4B20D58C051DFB386257A56007BB0B2

 

 

Luis S
Application Engineer
National Instruments
0 Kudos
Message 18 of 20
(899 Views)

This link is broken.

"HTTP Web Server: Lotus Notes Exception - Entry not found in index"

0 Kudos
Message 19 of 20
(232 Views)

Below is the link that Luis was talking about.

 

Compatibility between Xilinx Compilation Tools and NI FPGA Hardware

http://www.ni.com/product-documentation/53056/en/

 

If you have an active SSP and a network connection, you do not even need to install the Xilinx tools, since they are rather large. You should be able to access the ni cloud compiler free of charge as well, which may work for an immediate solution which does not require installed Xilinx tools to compile FPGA code.

 

Compile Faster with the LabVIEW FPGA Compile Cloud Service

http://www.ni.com/white-paper/52328/en/

 

Best,

 

Shamik C

Applications Engineer 

National Instruments 

http://www.ni.com/support 

0 Kudos
Message 20 of 20
(218 Views)