LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

additional xilinx compilation tools dvd

Highlighted

I try to install LabVIEW Developper Suite 2012 DS2 on my computer.  I get the following message: "Please insert the media labeled Additional Xilinx Compilation Tools DVD".  There is not such a DVD in the package I receive.  What should I do to complete my installation?

0 Kudos
Message 1 of 20
(6,881 Views)

Same problem....

0 Kudos
Message 2 of 20
(6,867 Views)

It is needed to install the Labview 2012 FPGA Module Xilinx Tools 10.1. So either find an old DVD or press cancel and it will be fixed in the NI Update Service after first reboot.

 

Message 3 of 20
(6,858 Views)

I had the same problem.

Just click cancel, the installation will continue.

After installation you can use the NI Update Service to install the Xilinx 10.1 Tools (will download ~1.7GB from ni.com).

 

0 Kudos
Message 4 of 20
(6,856 Views)

As mentioned in the previous post, you can just click cancel and either and it will either download when you run the NI Update Service, or you can download it from the link here.

Brandon L.
Automation Engineer
0 Kudos
Message 5 of 20
(6,845 Views)

Ah so now it's available in the downloads section. Wasn't when I installed LV2012. Only through the NI Update service.

 

I'm still a bit surprised though that the 2012 DS2 was shipped like this... requesting a DVD which was not included and thus forcing you to download 1.8GB.

 

0 Kudos
Message 6 of 20
(6,837 Views)

Hello All,

 

The "Additional Xilinx Compilation Tools" DVD is supposed to only be shipped to customers who have purchased the FPGA option with Developer Suite. This saves us from shipping an unnecesary disk to customers who don't plan on using LabVIEW FPGA, though it is still available for evaluation from the Platform DVD. Unfortunately, there was an error with the BOM that caused us to not send the additional DVD as planned, so the only customers who actually received the disks were brand new Developer Suite customers and customers who bought the LabVIEW 2012 FPGA Module seperately. We are aware of the problem, and will begin shipping out the DVD to all affected customers as soon as possible. If you need the DVD immediately, please talk to your sales representative.

 

The media contained on the second DVD is two-fold.

(1) - LabVIEW 2012 FPGA Module Xilinx Tools 10.1 :: This software is only required to compile for Virtex-II FPGA targets. To find out if you need these tools to compile for your hardware, please see the What Xilinx FPGA Chips Are Used by National Instruments RIO Devices? Knowledge Base article.

(2) - LabVIEW 2012 FPGA Module Xilinx 13.4 Compile Worker for Linux :: This version of the compile tools is compatible with Red Hat Enterprise Linux 5, and provides improved compile times. Please start with the NI LabVIEW FPGA Compilation Options white paper to learn more.

 

For additional information, please contact your local sales representative, or National Instruments Support at ni.com/support.

Cheers!

TJ G
Message 7 of 20
(6,827 Views)

@dan_u wrote:

Ah so now it's available in the downloads section. Wasn't when I installed LV2012. Only through the NI Update service.

 

I'm still a bit surprised though that the 2012 DS2 was shipped like this... requesting a DVD which was not included and thus forcing you to download 1.8GB.

 


Furthermore, it's asking for an older version than what is out there.  The current version is 13.4.  It can be downloaded here:http://joule.ni.com/nidu/cds/view/p/id/3209/lang/en


There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
0 Kudos
Message 8 of 20
(6,821 Views)

@crossrulz wrote:

@dan_u wrote:

Ah so now it's available in the downloads section. Wasn't when I installed LV2012. Only through the NI Update service.

 

I'm still a bit surprised though that the 2012 DS2 was shipped like this... requesting a DVD which was not included and thus forcing you to download 1.8GB.

 


Furthermore, it's asking for an older version than what is out there.  The current version is 13.4.  It can be downloaded here:http://joule.ni.com/nidu/cds/view/p/id/3209/lang/en


Well, that's a different thing. The 13.4 Xilinx tools are on the LV2012 DVDs.

What is missing are the 10.1 Xilinx tools which you need for Virtex 2 targets.

 

0 Kudos
Message 9 of 20
(6,815 Views)

I downloaded the LabVIEW 2012 FPGA Module Xilinx Tools 13.4 Compile Worker for Linux, but I can't uncompress the zip file.  Can you check that the file is not corrupted?  

0 Kudos
Message 10 of 20
(6,697 Views)