LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Windows 7 Enterprise incorrectly recognised as earlier than Windows XP SP3 during Installation

Hi all,

 

There's an option in the Installer Advanced properties for System Requirements related to OS.

 

I have a problem where customer installing onto Windows 7 Enterprise PC is being given the message that OS must be Windows XP or later as per the installer setting.

 

Is this a known issue??  Work-around??

 

Thanks.

0 Kudos
Message 1 of 5
(1,103 Views)

Which LabVIEW version is this?

Rolf Kalbermatter
Averna BV
LabVIEW ArchitectLabVIEW ChampionLabVIEW Instructor
0 Kudos
Message 2 of 5
(1,080 Views)

Oh yes.  Good question.

 

It's built using LV 2015.

0 Kudos
Message 3 of 5
(1,075 Views)

Hi battler.

 

Here's the compatibility charts.

http://digital.ni.com/public.nsf/allkb/B972242574D4BB99862575A7007520CB

 

LabVIEW 2015 RTE is full compatible with WINDOWS 7. In the installer, your can specify with wich version of OS you want it to be compatible.

Did you check this?

 

Regars.

Sabri JATLAOUI - Certified LabVIEW Architect - Certified LabVIEW Developer
0 Kudos
Message 4 of 5
(1,064 Views)

The compatability documentation does not mention Windows 7 ENTERPRISE edition.

0 Kudos
Message 5 of 5
(1,017 Views)