LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Will the ELVIS board work with LabVIEW 2010 Student Edition?

Solved!
Go to solution

I recently acquired a traditional ELVIS board (with the PCI DAQ board). So far I've only installed the evaluation for LabVIEW 2010 (x64), and when I attempt to install the ELVIS Traditional 3.0.5 software I get the following message: "This installer requires LabVIEW 8.5 Full Development system or later to be present on this computer. LabVIEW Base Development System in any version of LabVIEW is not supported. Please install LabVIEW and then run the NI ELVIS installer again."

 

I am eligible to purchase a student license for LabVIEW 2010 and would like to know if the ELVIS Traditional 3.0.5 software will install after I've acquired a student license.

 

I am running windows 7 (x64) with an evaluation version of LabVIEW 2010 (x64). 

0 Kudos
Message 1 of 8
(1,451 Views)

You would probably be better off posting to the NI-ELVIS board but I suspect the old software is not compatible with a 64 bit OS or 64 bit version of LabVIEW. Have you tried installing 32 bit LabVIEW and Elvis in XP mode?

Message 2 of 8
(1,448 Views)

 Hello dduong16

 

I'd be happy to help you with this issue.  Can you please tell me the error code that you received in addition to that message?  It should be the word "Error: " accompanied by a number when the error pops up.

 

Thank you very much!

Sincerely,

Greg S.
0 Kudos
Message 3 of 8
(1,419 Views)
Solution
Accepted by topic author dduong16

Good news!

 

I ran a test system with LabVIEW 2010 Base (Student) and the ELVIS Traditional 3.0.5 software and there were no issues.  This will work for your needs.

 

Thank you very much for choosing National Instruments!

 

Sincerely,

 

Greg S.

Sincerely,

Greg S.
0 Kudos
Message 4 of 8
(1,402 Views)

Thank you! I haven't had time to implement some of the other possible configurations, but I'll take this as a confirmation to go ahead and obtain a student license.

 

Thanks again!

0 Kudos
Message 5 of 8
(1,397 Views)

Perhaps I spoke too soon. I purchased a student license for LabVIEW 2010 and am still receiving the same error. I've provided screenshots of my license and the message from the ELVIS Traditional 3.0.5 installer.

 

NI License

NI ELVIS Traditional 3.0.5 message

0 Kudos
Message 6 of 8
(1,377 Views)

Good Afternoon!

 

Did you try posting to the NI Elvis Board like the first reply said?  Also, what OS and version (32-bit vs 64-bit) are you using?

 

I hope you have a great rest of the day!

 

-Cody C

0 Kudos
Message 7 of 8
(1,364 Views)

For future users: this was a compatibility issue-Elvis 3.0.5 does not work with 64-bit LabVIEW

District Sales Engineer
0 Kudos
Message 8 of 8
(1,338 Views)