LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Where can i set the debug-options?

Hello,

i have a custom Labview-OPUI that calls teststand.

When exiting i get this error-popup. It immidiately freezes and i can scroll completely down.

 

Can someone tell me where i can change these debug-warnings?

 

Thx

0 Kudos
Message 1 of 4
(964 Views)

Open the sequence eidtor.  Select Configure -> Station Options.  Then select the Preferences Tab and click on the Debug Options button.. ( near the bottom of the screen ).  This will bring up a new window with options you can select or deselect.

 

Although, I would be more concerned why you have that many property objects not being released?

 

Thanks,

 

PH

0 Kudos
Message 2 of 4
(940 Views)

So this message is coming from teststand and has nothing to do with labview?

 

What for example is a not released Top-Level-Property-Object?

For what do i have to search to minimize them?

 

Thx

 

0 Kudos
Message 3 of 4
(927 Views)

Hello,


You will get some further informations here:

PropertyObjects Were Not Released Warning When Using LabVIEW

http://digital.ni.com/public.nsf/allkb/C340060ECAFAA169862573C900723541?OpenDocument

 

Johannes Graeper

Applications Engineering

National Instruments

0 Kudos
Message 4 of 4
(910 Views)