LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

When I maximize my FP at that time my gauge Control is not in shap..any idea..???

Solved!
Go to solution

Hello friends,

 

 

I want to resize the FP, I am attaching screen shot with minimum and maximum FP look of other VI. in this Vi when I maximize the screen .Control remain same in shape ....

 

 

0 Kudos
Message 11 of 15
(335 Views)

As I mentioned in my earlier post, did you check the VI Properties?

 

Your vi works as you want it to, if you uncheck the settings in Windiow Size of the VI Properties.

 

Regards
Freelance_LV
TestAutomation Consultant
0 Kudos
Message 12 of 15
(325 Views)

Hello

 

Yes, I tried all possible option, still when it maximize.. Dial controls are unshaped ....

0 Kudos
Message 13 of 15
(309 Views)
Solution
Accepted by topic author Mr_Tejaskumar

Ok

 

I am not sure why this is so. However, i can suggest a work around for you. it works

 

This is not the best method to do it, but as i said, a work around.

 

you select the controls on the tab page (all of them above the waveform graph), as shown in the picture attached.

 

Group the controls and lock them as shown in picture. this should work

Regards
Freelance_LV
TestAutomation Consultant
0 Kudos
Message 14 of 15
(301 Views)

Thank you...

0 Kudos
Message 15 of 15
(291 Views)