LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Using of old VI´s in newer versions

Solved!
Go to solution

Hello,

 

i have got some old VI´s. They are written with LabView 5.0, on our system run LabView 8.6 and it isn´t possible to open the old VI´s.

Is there any opportunity to rebuild old VI´s? And if it is possible how can i convert the old VI´s in newer one.

 

Thx

0 Kudos
Message 1 of 3
(2,297 Views)
Solution
Accepted by topic author LuxA

Post here. Somebody will convert it for you

 

[Edit: Or there are some threads for conversion of 5.0 to 8.x. Post there, so that will group similar queries in one place.]

Message Edited by mathan on 03-09-2009 08:03 AM
Message 2 of 3
(2,296 Views)
VIs were posted here, along with conversion.
Message 3 of 3
(2,269 Views)