LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Unchecking x autoscale not expanding the x-axis

Solved!
Go to solution

I was following this tutorial, where the final product looks like this:

demo.png

I also have my X autoscale UNchecked. But mine loosk like this:

demo.png

 

We are both simulating from 0 to 2s.

 

0 Kudos
Message 1 of 3
(187 Views)
Solution
Accepted by topic author MyLord

Well, this is PID tutorial, not basics, they can not include everything, though they have mentioned it:

>> First, change axis properties to have a better view of the simulation results. Right-click on the border of the XY Graph and uncheck the AutoScale X property under the X Scale option

You need to select scale limits yourself, unchecking autoscale just prevents resetting range to maximum every time it updates graph data.

Graph palette is usually helpfull.

Message 2 of 3
(149 Views)

Thanks. I learned how to change axis range here: http://www.ni.com/academic/students/learn-labview/environment/

0 Kudos
Message 3 of 3
(80 Views)