LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to open LabVIEW 7.1 application (.exe) file in LV 2018

Hi,


I am given a very old LV application file and am trying to open it in my LV 2018. When I try to open this file, I get an error message saying that I will need a LV run-time 7.1 installed to open this.

I understand that this is extremely outdated and nowhere to be found. Therefore, I was wondering if theres any workaround this?

Many thanks,

0 Kudos
Message 1 of 2
(441 Views)

You can find the Run Time Engine under

ftp://ftp.ni.com/support/labview/windows/runtime/7.1/ 

to execute your application.

 

But you can not open your exe file in LabVIEW Development System, no matter what version.

Edit: You will need the source code files to open them in the development system.

0 Kudos
Message 2 of 2
(438 Views)