Showing results for 
Search instead for 
Did you mean: 

Unable to connect with LabVIEW FPGA Compile Cloud Server

Go to solution

I'm trying to compile a LabVIEW FPGA project using NI LabVIEW FPGA Compile Cloud Service, but when I tried to connect I get the following error message,


Compile Server Error.PNG


I followed the instructions listed here, there's onething still confusing to me is that the "User Name" in the instructions says a word but in my case I had to use "Email Id", does this matter?

any suggestions would be much appreciated. 

System Info:

OS:           Windows 7 64 Bit

Software : LabVIEW 2014 32 Bit - FPGA Module

Best Regards
0 Kudos
Message 1 of 4

Hello SankarV

For the User Name you can use your email address, that’s how I connect to the Cloud service.

There are a couple of reasons why you cannot connect to the compile service:

You will also require SSP to use the Cloud Service, if the problem persists, I would recommend using your SSP to get targeted help by creating a service request – either online or by calling your local NI office.

Best regards,

Message 2 of 4

Hello Tom,

Many thanks for your response Smiley Happy

  • I've checked my firewall settings & its seems it's already been disabled.
  • Xilinx IP: I do have Xilinx Compilation tools installed on my pc, does it make any difference?
  • I do not have any experience with PortQry tool, but I have tried as you suggested & this is what I see from the UI


we do have SSP with NI.

Thanks again for your time 🙂

Best Regards
0 Kudos
Message 3 of 4
Accepted by topic author Shankar*

The issue is now fixed!!

For some reasons my corporate network wasn't allowing me to use this NI Cloud Service, when I changed the network it started working.

Best Regards
0 Kudos
Message 4 of 4