LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

USB-5680 Install Kills Labview

Solved!
Go to solution
Highlighted
Does anyone know why installing the software that comes with the USB-5680 power meter would cause Labview 8.2 to no longer launch successfully? I think the error was: Fatal Internal Error: lvint.cpp, line 1538.
0 Kudos
Message 1 of 5
(1,341 Views)
Highlighted
It sounds like you've got a corrupted installation. Have you tried to run a repair on the LabVIEW installation?
0 Kudos
Message 2 of 5
(1,331 Views)
Highlighted
No I have not tried to repair Labview. Labview launches ok before the USB-5680 software is installed and is ok again after I uninstall the USB-5680 software?
0 Kudos
Message 3 of 5
(1,326 Views)
Highlighted
I did more checking and found that if I remove the usb5680 folder from the Instr.lib folder Labview starts ok. I can also use the VIs in that relocated folder with no problem. Can anyone suggest a likely cause for this problem?
0 Kudos
Message 4 of 5
(1,299 Views)
Highlighted
Solution
Accepted by topic author LabTech
Hello LabTech,

I'm not sure what the root cause of your problem is, but you could try replacing the ni568x.rc file with the one attached to this KnowledgeBase article. I found one issue where replacing this file corrected the exact issue that you are seeing. Let me know if this works and if you have any further issues.

Regards,
Dan King

Message 5 of 5
(1,288 Views)