Showing results for 
Search instead for 
Did you mean: 

The icon could not be written to the application- Labview 2015

Go to solution

Hi all, 


  I am using Labview 2015, I am getting an error while trying to Build EXE. The error is 

icon error.JPG


I am using the Default Icon only. 3 months ago I got the same error but that was resolved without any correction. But now I got the same error.



Does anybody know what should I  do this to resolve?



Thanks in  advance 



Arunkumar M 

0 Kudos
Message 1 of 5

That's a new one. A few things to try:

Is the HD very full?

Check the HD for errors.

Check your antivirus. Modifying an executive, e.g by changing an icon, could trigger security software.

Check for permission issues.

Ensure that the build destination is not monitored by cloud sync (OneDrive, Google backup&sync, etc.).

Is the build destination local or on a network drive?

LabVIEW Champion. It all comes together in GCentral GCentral
0 Kudos
Message 2 of 5


If you found a solution to this please post it.

I have the same problem.

0 Kudos
Message 3 of 5
Accepted by topic author arun575

Hi all ,

Thanks Altenbach , I forgot to reply.



 I found a solution from another threat, It is working, I checked multiple time no error , You will use following link



Thank you


Arunkumar M

Message 4 of 5

As a follow up for more referances,

my lvapp.ico was corrupted.


0 Kudos
Message 5 of 5