LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Small Fonts not Available in Icon Editor

Highlighted

Hi all, I just installed LabVIEW on a new laptop, and I cannot use Small Fonts in the icon editor. I've tried to install the font file, and I can see it in "C:\windows\fonts". However, in LabVIEW when I type text into the icon editor, it's still using several colors to try to make a black font. If I select a different font, I cannot get back to Small Fonts because it's not in the dropdown menu. (I have to edit the ini file). Any suggestions?

 

Using: LabVIEW 2016 (32-bit), Windows 10 (64-bit)

 

No Small Fonts.png

0 Kudos
Message 1 of 5
(151 Views)
Highlighted

This solved it for my colleague:

 

KB: Texts in Icon Editor Get Blurry

0 Kudos
Message 2 of 5
(146 Views)
Highlighted
Hi Wiebe, thank you for the suggestion. I added "FontCodePageList" to the ini file and modified the region settings, but no change. Also, even when I make the font larger (bigger than 11) it's still not monochrome black.
0 Kudos
Message 3 of 5
(122 Views)
Highlighted

Edit: I totally misunderstood the question.

Bill
CLD
(Mid-Level minion.)
My support system ensures that I don't look totally incompetent.
Proud to say that I've progressed beyond knowing just enough to be dangerous. I now know enough to know that I have no clue about anything at all.
Humble author of the CLAD Nugget.
0 Kudos
Message 4 of 5
(102 Views)
Highlighted

I reinstalled the Small Fonts file from another PC at work. Previously I got the file from a forums post. I also ran the NI updates. 

 

Now I can use Small Fonts in the icon editor! But, if I switch to another font I cannot get back to it. I have to go into the .ini file and set:

IconEditor.TextTab.TextFont="Small Fonts"

 

Still kind of annoying, but at least it's workable now.

 

Message 5 of 5
(43 Views)