LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Scan engine for LabVIEW 2010

Hi all,

 

I am using cRIO-9073 on LabVIEW 2010. When I use it in scan mode I get an error asking me to install scan engine from Measurement and Automation Explorer. When I go to MAX and try installing NI scan engine 4.0 (version 4.0 is the only one I have) it asks for LabVIEW RT 12.0.0. But I have to use the 2010 version of LabVIEW, I dont want to install LV 12.0.0. So should I install a version of scan engine compatible with LV 2010? If so, how? If not, what do I do to resove this?

 

Thanks

0 Kudos
Message 1 of 2
(1,030 Views)

Try rolling back your cRIO drivers the versions released with 2010 could not have demanded something that was written 2 years later!!

 

James

CLD; LabVIEW since 8.0, Currently have LabVIEW 2015 SP1, 2018SP1 & 2020 installed
0 Kudos
Message 2 of 2
(1,010 Views)