Showing results for 
Search instead for 
Did you mean: 

SCXI-1300 and 1374 not recognized in NI MAX

My SCXI-1300 and 1374 cards are not recognized in NI MAX. Where can I go for drivers?

0 Kudos
Message 1 of 11



SCXI-1300 is just general purpose terminal block. It cannot be visible in MAX. Read the overview:

You can use the SCXI-1300 to connect input signals to the SCXI-1100, SCXI-1102 Series, and SCXI-1104 modules. The SCXI-1300 is a general-purpose terminal block with an onboard temperature sensor for cold-junction compensation. You can also use the SCXI-1300 with the SCXI-1181 and SCXI-1181K modules.


SCXI-1374 is just a handle:

The NI SCXI-1374 is a chassis handle for increased mobility. The SCXI-1374 kit includes one handle, which you can attach to either side of the SCXI chassis. You can also use two SCXI-1374 kits together to provide handles on both sides of your SCXI chassis.




Think Dataflow -
Message 2 of 11

Excellent!  That's a start.  I'm new to NI data acq, having always used HP/Agilent equipment.  The thought that the terminal blocks would have a different number from the moduels never occurred to me.  The modules hiding behind the 1300 terminal blocks are SCXI 1104C's and the block behind the 1314 (not 1374) is a SCXI-1520.  It was just difficult to see since I was almost standing on my head while trying to read that little number.  I have manually enterred each of the modules and its accessory into the NI MAX since it still will not auto detect and was met with a grey OK button.  Still no joy.

0 Kudos
Message 3 of 11

Hello again!


I think NI-DAQmx will help 🙂


I can see your devices are supported and I hope this will solve your problem. If not, let me know, together we figure it out!




Think Dataflow -
Message 4 of 11

I will attempt your suggestion tomorrow morning.  I sincerely hope it will solve the problem.  I really want this to succeed.

0 Kudos
Message 5 of 11

I have installed NI DAQmx and have hit what appears to be a roadblock.. Please advise as to my next step.  The message displayed is "No Application Developement Environment Detected". This is on a computer with LabView, and NIMAX installed and running.  (I assume that the download gave me the shortcut for NIDAQ1600f0, otherwise we can add that to the list as well.)

The error message suggests cancelling the install.

0 Kudos
Message 6 of 11



What version of LabVIEW and NI MAX do you have?


Think Dataflow -
0 Kudos
Message 7 of 11

As near as I can tell it's Labview 15.0  and NIMAX 15.3.  LabView is signal express and was initially installed in 2012 and NI Max was installed in 2013. 

0 Kudos
Message 8 of 11



LabVIEW SignalExpress it is not the same what LabVIEW Development System. I cannot say for sure, but if you can just ignore the error message and install NI-DAQmx. I think SingalExpress and NI MAX should detect drivers and be able to use them.




Think Dataflow -
0 Kudos
Message 9 of 11

It's currently poised and waiting for a reply.   Actually, I didn't know it was Signal Express until I started digging to answer your question.  Still not sure if that's all there is, but I didn't see and other date or rev number.

0 Kudos
Message 10 of 11