LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Require Microsoft Visual Studio 7.1 Runtime Support

Hello all,

I am trying to update NI-DAQmx 16.1 to 17.0 on PXIe8133 Chasiss.

But I am keep getting above error, copied print screen of error message. I tried to install visual studio but issue is still the same. Also I couldn't find specific  Microsoft Visual Studio 7.1 Runtime Support driver to install. Any inputs are much appreciated. 


Error.JPG

 

Software.JPG

 

 

0 Kudos
Message 1 of 2
(1,058 Views)

I resolved this issue by updating Microsoft Visual Studio Runtime support from Labview Real time. Following is the location of support package.

 

Capture.JPG

 

 

 

0 Kudos
Message 2 of 2
(1,048 Views)