LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Remote systems missing--follow up to other post

Solved!
Go to solution

Now I have some time and I'm installing 2010 and the drivers which install MAX 4.7. This is a follow up to this post here. I am still missing remote systems in the tree. I was going through the steps to fix a corrupted max database and one of the steps is to make a copy of the data directory. Well...When I navigate to the location, the data directory isn't even there. I'm thinking this could be my problem. I'm downloading some drivers to reinstall MAX and see what happens. I don't think it's the drivers DVD because other people at my office have used the same DVDs with no problem. I am going ot contact support tomorrow, but in the mean time any suggestions on the missing data directory?

 

 

 

 

0 Kudos
Message 1 of 5
(1,557 Views)

Installed MAX 4.7.2, restarted, opened MAX, and remote systems still missing. And, still no Data directory. Tech support your phone should be ringing fairly early tomorrow Smiley Wink. Be warned!

0 Kudos
Message 2 of 5
(1,546 Views)
Solution
Accepted by topic author GregFreeman

In case anyone has this issue now or down the road here is how I resolved it thanks to App Engineers at NI. Check if there is a mxRmCfg.dll in C:\Program Files\National Instruments\MAX. If it is there and you are missing remote systems this is probably your issue. It means MAX is trying to run the dll from this directory which it should not be doing (at least as far as I understand it). Deleting (or just renaming may be safer) the .dll should solve the problem.

 

Voila

0 Kudos
Message 3 of 5
(1,517 Views)

I'm experiencing this problem. I tried renaming, then deleting. Running max version 16.0.1f0

0 Kudos
Message 4 of 5
(880 Views)

Larboc, 

 

This is a post that is 8 years old, can you make a new post so it gets more visibility? 

0 Kudos
Message 5 of 5
(871 Views)