Showing results for 
Search instead for 
Did you mean: 

Property node consists of missing or mis wired terminals

I am new to LabView and am porting a previously functioning LabView application (written in version 7.something) to 8.2. There are instances of a property node which it complains about. I understand the message, however, I do not know which wire it is complaining about. I have attached a bitmap image of the screen with the block, and the error message.

If I needed to delete this field, how would I do it?

0 Kudos
Message 1 of 4

You are missing the Reference output from the Open to the Property Node.


Message Edited by AndrewAlford on 03-13-2007 02:02 PM

Andrew Alford
Production Test Engineering Technologist
Sustainable Energy Technologies
0 Kudos
Message 2 of 4
You are also using a depreciated property. Check the help to see what to substitute (
(Also, maybe you need a VI reference instead of an Application reference?).
Can you attach the subVI for us? Thanks!
0 Kudos
Message 3 of 4

It would appear that in earlier versions of LabView, the VI instance of this ref node worked as wired ... i.e. it defaulted to the current vi.  When I tried to wire the application reference to the ref node, it caused the type to change which made all sorts of things illegal.

I ended up using a Vi reference to feed it and all was good.

As to the deprecated field, there was no suggestion as what to do.  Since it worked, I am going to ignore that issue for now.

Thanks for your help!!


0 Kudos
Message 4 of 4