LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with nidaq32.dll

Hello,

I just formatted my hard disk, and re-installed WinXP. Then i installed
Labview 5.1, but every time i want to use a vi from the Analog Input or
Output, he gives an error saying 'nidaq32.dll can not be found'. I never got
this error before (even with the same version of WinXP and the same version
of labview, and now i do).
Somebody who also had/has this problem, and knows how to fix it?

TIA,
Bull's
0 Kudos
Message 1 of 5
(1,548 Views)
Little note....
I might consider to step to Labview 6i (but only if the problem goes away by
doing this), but is it backward compatible with Labview 5.1? Where i work
they still use 5.1, and i would like to use my 6i-vi's also on Labview 5.1
then...

Thx,
Bull's

"Bull's Eye" schreef in bericht
news:kKpc8.152738$rt4.14028@afrodite.telenet-ops.be...
> Hello,
>
> I just formatted my hard disk, and re-installed WinXP. Then i installed
> Labview 5.1, but every time i want to use a vi from the Analog Input or
> Output, he gives an error saying 'nidaq32.dll can not be found'. I never
got
> this error before (even with the same version of WinXP and the same
version
> of labview, and now i do).
> Somebody who also had/has this problem, and k
nows how to fix it?
>
> TIA,
> Bull's
>
>
0 Kudos
Message 2 of 5
(1,548 Views)
Hi

I would suggest that you remove your board,uninstall your NI-DAQ Version, clean the registry (registrycleaner), install NI-DAQ 6.9.2 and than your board. That should work.
In LV 6 you can save under file>save with options>save for previous version your VI as LV 5 VI. But of course that works not for each VI that is implemented in LV 6!
Regards,
Luca
0 Kudos
Message 3 of 5
(1,548 Views)
I believe mustang is correct. If you have just installed LabVIEW, you can't use the DAQ VIs unless you have a version of NI-DAQ installed, and I believe that NI-DAQ is what installs the nidaq32.dll.

If you have NI-DAQ installed, it wouldn't be a bad idea to uninstall it, and retry. That's where the problem is.

Mark
0 Kudos
Message 4 of 5
(1,548 Views)
Thx, i re-installed NiDaq, and all my problems were gone with the wind...

Thx,
Bull's
0 Kudos
Message 5 of 5
(1,548 Views)