LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with my cRIO

Solved!
Go to solution

Hi,

 

I have some problems with my cRIO 9076,

I have this message in the MAX : see the picture

I think that I have all software intalled : see the picture

And when I create a project and add target device (cRIO) on my project, it like in this picture : see attached.

 

Thanks in advance.

 

software.PNGproject.PNGcrio problem.PNG

0 Kudos
Message 1 of 6
(552 Views)

Hi 

 

Excuse my ignorance, any chance the error code can be translated to English?

 

Regards

 

Jono

J Hobson
Certified LabVIEW Architect
0 Kudos
Message 2 of 6
(533 Views)
Highlighted

The cRIO is not on the same subnet as your PC. 

The cRIO needs to have a IP in the same subnet as your PC is has. 

Message 3 of 6
(521 Views)

For inconsistent IP settings, refer to the following document: https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z000000P6WdSAK. If after following those steps, consider installing the NI System Configuration 16.0.1 patch: http://www.ni.com/product-documentation/53420/en/.

Message 4 of 6
(508 Views)

Hi,

 

Thanks for your replies.

I try to change the IP adress of the cRIO, but I had this message :

"the target is locked. to edit these settings, click on login and enter the administrator password."

 the problem is that the login button is grayed. The screenshot is below

crio2.PNG

 

0 Kudos
Message 5 of 6
(501 Views)
Solution
Accepted by topic author Fred19ni
03-16-2018 07:40 AM

Change the IP Address on your computer to be on the same subnet of the cRIO.  You should then be able to log in and set the IP Address to whatever you want.  After the cRIO reboot, you can change your computer's IP settings back to what it was.


There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
Message 6 of 6
(494 Views)