LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with LabVIEW

Solved!
Go to solution
Highlighted


Hello


(New LabVIEW User) I am trying to retrieve signals from sensors, with a 6024E card. My problem is with LabVIEW, I find different values between the DAQ Assistant and the DAQmx after the acquisition. The difference is greater for small values and decreases as the voltage increases.

Voltage measurement, signal range (+5 to -5).


Could you help me.

Thank you

 

FM

 

0 Kudos
Message 1 of 5
(556 Views)

Franco,

 

Could you post the code you have so we can look at it and offer suggestions?

 

~Simon

0 Kudos
Message 2 of 5
(537 Views)
Solution
Accepted by topic author FrancoM

Sounds like you have different "Terminal configurations" for the DAQ assistant task and the task you have set up with the DAQmx functions.

 

TIP for beginers.

 

Use MAX >create new DAQmx task> to bring up the DAQ wizard.  Prototype your task and run it from MAX when it does what you want save the task in MAX.  Here's the really cool part:

 

Drag the task from MAX to a LabVIEW Block diagram Right click the task constant and select generate code>Configuration and example.  Sit back and watch the magic happen. Smiley Very Happy

Always maintain an accurate count of deployed mousetraps.
0 Kudos
Message 3 of 5
(527 Views)

hi

 

this is my vi.

can you help me please

0 Kudos
Message 4 of 5
(490 Views)

You did not include the DAQ Assistant code so it is impossible to know what the differences are. You have not specified the terminal configuration and as already mentioned, that is a possible cause of your problem.

Message 5 of 5
(464 Views)