LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Problem wih Deploying the Periodic I/O Server

Solved!
Go to solution
Highlighted

Hi,

I am a student and last year in September 2018 I activated (based on serial number provided by the school) Labview and DC module I think for one year.

Later (November2018) I  have followed the example Getting Started with the LabVIEW Datalogging and Supervisory Control Module  http://www.ni.com/pdf/manuals/372946d.pdf and all was working fine with any problem.

Few weeks ago I was noticed that I the labview liecense will/is expired (I do not remember), so I have run the NI license manager and reactivated the lience with the same serial number as used last year in September 2018.

This is the result of the activation is seen in attached picture  DSC Licence.png

 

The problem is, that the same example Getting Started with the LabVIEW Datalogging and Supervisory Control Module is not working anymore in y Labview. The problem occurs at the section Deploying the Periodic I/O Server, point 3.

"Select Tools»Distributed System Manager. The NI Distributed System Manager appears.
Notice that Tank System IO Server appears in the left pane under My Systems»localhost."

 

The Tank System IO Server is not there in the left pane under My Systems»localhost.

Please see the attached picture Tank.png

 

What did I missed. Do I need activate something ese or shuld I reinstall DSC? Or reinstall whole labview?

 

I did a project last semester and it worked fine. But now there is the same problem in my project with deploying the the project library.

 

The Deployment process was completed successfully. See attached picture Deployment.png

 

Any idea why Tank System IO Server is not in the localhost? Thank you fr help.

 

 

 

Download All
0 Kudos
Message 1 of 2
(482 Views)
Highlighted
Solution
Accepted by topic author romiadam

The issue is sorted out.

 

I have not turned off the PC for more than 2 weeks. I only Hibernated the PC. So even the reactivating the licence key or reinstalling the DSC without restarting did not helped.

 

After simple PC restart, the all servers what I have deployed in past days, appeared in the Distributed System Manager.

 

 

0 Kudos
Message 2 of 2
(385 Views)