LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Populating list.Please wait

Solved!
Go to solution

Is it common when you call the search pallet in LV2010 to have it, EVERYTIME, display a popup that says "Populating List...Please wait"..It takes a while and sometimes its annoying.

0 Kudos
Message 1 of 5
(1,249 Views)

I get the same thing as well, although only once each time I boot LabVIEW up. It is annoying, but a good excuse to slope off to make a cuppa 😉

----------------------------------------------------------------------------------------------------------------------------
"If anyone needs me, I'll be in the Angry Dome!"


0 Kudos
Message 2 of 5
(1,248 Views)

I guess thats a good way to look at it.

0 Kudos
Message 3 of 5
(1,233 Views)
Solution
Accepted by topic author MarkDavid

Change your preferences.  In Tools->Options, under Controls/Functions Palettes, choose "Load Palettes During Launch."  It will take LabVIEW a bit longer to load, but then all the palettes will be in memory and you won't get the delay.

Message 4 of 5
(1,225 Views)

Thanks..thats what I was looking for.

0 Kudos
Message 5 of 5
(1,221 Views)