cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

PXI-4472 compatibility NIDAQmx base 3.4.0

PXI-4472 compatibility NIDAQmx base 3.4.0

Hi,

I have labview 10.0 in opensuse 11.4 and apparently there is no NIDAQmx support for labview 10.0 so I ended up installing the NIDAQmx base 3.4.0.

I have a PXI-4472 card and it is not detected with the apparent reason that the NIDAQmx base.does not support the PXI-4472.

Is there someone who has had a similar problem and is there any solution of working around this issue?

Please let me know,

Thanks,

Chiran

0 Kudos
Message 1 of 2
(119 Views)

Re: PXI-4472 compatibility NIDAQmx base 3.4.0

0 Kudos
Message 2 of 2
(112 Views)