LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Need Mac OS9x Ni-DAQ for DAQCard-6024E for use in G3 Pismo Firewire Powerbook.

Highlighted
I am using LabView 6.0.2 and NI-DAQ 6.6.0 on several Macs running OS9.1. I wish to use a DAQCard-6024E in my G3 Pismo (Firewire) PowerBook. Is a driver available for this card? If not, is there an ETA? Thank you.
0 Kudos
Message 1 of 3
(1,029 Views)
Highlighted
Check http://www.ni.com/support/daq/mac/macversn.htm
I'll also suggest contacting NI rep.
0 Kudos
Message 2 of 3
(1,029 Views)
Highlighted
Sknapp,

The driver software for the DaqCard-6024 is only available for Windows Operating Systems. Mac OS is not compatible with this specific hardware.
0 Kudos
Message 3 of 3
(1,029 Views)