Showing results for 
Search instead for 
Did you mean: 

NIUninstaller does not exist under Shared, nor Add/Remove does not display National Instruments Software

Go to solution

I need to uninstall labview but the NIUninstaller does not exist.  I have labview files on the c:\ drive and duplicated on my d:\ drive.  Cannot remove them via the add/remove apps selection in control settings.  Labview 2016, Windows 10

I cannot open up certain VI's as it indicates that the the simulation module is missing - tried downloading but still not working - hence wanting to start from a clean slate.

0 Kudos
Message 1 of 3

Hi kmoir200,

Have you tried just reinstalling from the original source? This will overwrite the files that are currently there.

It could also be that Windows has an issue with the software. They have encountered this before though and created a program to fix the issue as seen below.

You can also try uninstalling from the Command Prompt in Windows by using the following guide.

Hope these help your situation.

0 Kudos
Message 2 of 3
Accepted by kmoir200

Thanks - I managed to find a folder buried in the hierarchy that contained the uninstal.exe file

Reinstalled the 64 bit version, had further problems but those were addressed separately - working now with the 32 bit version.

0 Kudos
Message 3 of 3