LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

NI9262 This module is not supported by the current version of NI-Industrial Communications for EtherCAT"

  • I have an EtherCAT Expansion chassis NI-9145 and I get the error "This module is not supported by the current version of NI-Industrial Communications for EtherCAT"

FabioskiCNH_0-1673876157331.png

 NI-Industrial Communications for EtherCAT driver installed in both LabVIEW and on your controller

 

FabioskiCNH_1-1673876441231.png

 

FabioskiCNH_2-1673876520134.png

 

 

0 Kudos
Message 1 of 2
(772 Views)

Based on Software Support for CompactRIO, CompactDAQ, Single-Board RIO, R Series, and EtherCAT, NI-9262 is not supported under EtherCAT mode.

-------------------------------------------------------
Control Lead | Intelline Inc
Message 2 of 2
(740 Views)