LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

NI MAX Font Too Small

My NI Max font is way too small. I have google fixes but unable to get it how I want.

 

Notice the column on the left is pretty small (I can live with this but would be better if bigger). Also, The create simulation box is way too small. I have not found a way to change the sizing of this. Any help would be appreciative.

 

Thank you

Message 1 of 3
(827 Views)

Have you tried changing the screen resolution from windows?
Also, if you are using windows 10, I would suggest checking the Scale and layout setting. In the past I have got some errors with NI software when changing this paramter.

GuillermoO_0-1641959864576.png

 

I hope this helps.

 

Guillermo Oviedo
R&D Software Engineer
CLA | CTD
0 Kudos
Message 2 of 3
(723 Views)

Hi,

 

The display settings for NI MAX are dependent on the Windows settings, which impact the behavior at high resolution. To fix this issue disable display scaling using the following steps.

  1. Locate your NI MAX shortcut in your Desktop or through Start >> Right-click NI MAX >> More >> Open file location.
  2. Right-click NI MAX and select Properties.
  3. Navigate to the Compatibility tab and select click Change high DPI settings to open a new sub-window.
  4. Check to Override high DPI scaling behavior. and make sure that the Scaling performed by is selected as: Application
  5. Click Apply. Close the window and open NI MAX again. The font should be a regular size.

The above works if you are using just one monitor. However, if you are using two monitors, I recommend you to select System/System(Enhanced) instead of Application in the list options of Scaling performed by.

 

Attached image to exemplify.

I hope this information is useful to you.

 

0 Kudos
Message 3 of 3
(672 Views)