LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

NI MAX Error, Add network Device no response

Solved!
Go to solution

I cannot get my NIMAX working its the latest version, It was installed via my installer for a VI I wrote. When I try to Add network Device I get no response from the pull down tab, it does not even give me an option. I have reset my Cdaq-9188. I have also Reset my NIMAX configuration. I have disabled my firewall, I have tried a lot of troubleshooting solutions from other forum posts but I cannot seem to make it work. I ran into this problem before I'm not sure if reinstalling the VI fixed it, I thought I had to run NIMAX in Admin mode to make it work and that does not fix it either. I want to run my VI on this separate laptop but cannot get my NIMAX to function properly. If someone has had this error and can provide some help I would appreciate it. 

LabVIEW Developer / Sr Engineer
0 Kudos
Message 1 of 3
(1,941 Views)
Solution
Accepted by topic author Maestro_Sanchez
You probably also need the driver for your device with the level configuration support on your separate laptop. In your case that would be DAQmx.

Regards, Jens
Kudos are welcome...
Message 2 of 3
(1,930 Views)

This was the  issue, I set up my installation to default, NIMAX does not include Configuration support by default. I had to manually click the NIMAX Configuration support to also install it. Thank you Kudos friend!

LabVIEW Developer / Sr Engineer
0 Kudos
Message 3 of 3
(1,908 Views)