LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

NI LabVIEW 2013 FPGA Module Xilinx Tools 10.1 Download Troubles

Solved!
Go to solution
Highlighted

I am trying to download the  Xilinx Tools 10.1 to use with a 9113 chassis in LV2011.  Based on this white paper the compiler below should work just fine.  The problem is I can't get it to download all the way.

 

I can't seem to get past ~336MB using the standard or NI downloader.  Any ideas?  Anybody else having this problem?

 

http://www.ni.com/download/labview-fpga-module-2013/4249/en/

 

    thanks,

         -PBD

 

0 Kudos
Message 1 of 5
(763 Views)
Solution
Accepted by topic author PBD_ctrl

Well... on the bright side, you don't want 10.1 anyway!

 

9113info.PNG

 

Virtex-5 LX50 <- REQUIRES Xilinx 14.4.

 

10.1 is only for Virtex-II devices! (...after LabVIEW 2009 that is, just so everyone reading this knows).

 

soo.... try this link: http://www.ni.com/download/labview-fpga-module-2013/4248/en/

Cheers!

TJ G
0 Kudos
Message 2 of 5
(759 Views)

Whoops, I was getting mixed up with the 9103.....

        thanks,

             -PBD

0 Kudos
Message 3 of 5
(747 Views)

crap

 

I need to read better. you said 2011: in LV 2011, you'd want Xilinx 12.4: http://www.ni.com/download/labview-fpga-module-2011-sp1/2882/en/

 

Sorry about that.

Cheers!

TJ G
0 Kudos
Message 4 of 5
(746 Views)

No problem, straightened me out either way.

0 Kudos
Message 5 of 5
(740 Views)