LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

NI ELVIS III SFP failed to open

Hi All,

Our school has recently bought a few NI ELVIS III to conduct some basic experiments. I had never used it. However, I am trying to just open Oscilloscope on SFP (with google chrome) on https://measurementslive.ni.com/. I see NI ELVIS III is connected, but I failed to open Oscilloscope and Function generator, Digital Multimeter and variable power supply on the SFP (It shows "failed to open," please see attached figure). Although I could open Bode Analyzer and Current Voltage Analyzer. I need to do some basic experiment. Could anyone please help me, how can I open these instruments on measurementslive.ni.com or on LabView? Also I have installed LabVIEW 2018. I was also trying to use Oscilloscope from LabView, But I do not see ELVIS III on it as shown in the following link:

http://www.ni.com/documentation/en/ni-elvis-iii/latest/getting-started/creating-an-elvis-iii-project...

 

It is very urgent. Please help.

Thanks a lot.

0 Kudos
Message 1 of 6
(195 Views)

Hi,

Have you downloaded and install the ELVIS III Software Bundle? (Mind that its not ELVISmx 2018), as ELVIS III, unlike ELVIS II and ELVIS, does not use ELVISmx anymore, but a new set of software is use.
The download link for ELVIS III Sofrware Bundle is as follows: https://www.ni.com/en-my/support/downloads/software-products/download.ni-elvis-iii-software-bundle.h...

Since you are using LabVIEW 2018, choose the ELVIS III Software Bundle version 2018 as well to avoid incompatiblity issue.

Regards,
Ping Jian
Applications Engineer

0 Kudos
Message 2 of 6
(112 Views)

Thank you very much for your reply. However, I could not download the software bundle 2018 SP2. It says "Previous versions are available only to customers with an active standard service program (SSP) membership. Purchase or renew SSP to access locked versions."

Do we need to buy this software bundle separately, was it included in the purchase of NI ELVIS broad? We bought four NI ELVIS III along with with the four Application broad and also six Emona communication board from NI.

However, I could see that 2019 SP1 is available to download.

Thank you very much for your help.

0 Kudos
Message 3 of 6
(99 Views)

Hi,

Before I answer your questions regarding Standard Service Program (SSP) membership, may I also ask if you have installed the correct version of "Measurement Live Support File"
You can access it my clicking "My Computer > ELVIS III (FSmiley Happy" like how you would select and open a pendrive/external hardisc.


Regarding your questions on SSP, may I know how did you download and installed your LabVIEW 2018? This is to identify whether you still have access to SSP membership. Did you use another account? 
For FYI, you can register your product here: http://www.ni.com/myni/dashboard/   and check and see if you have your SSP membership.

Regards,
Ping Jian
Applications Engineer
 

0 Kudos
Message 4 of 6
(84 Views)

Hi, 

Good day to you! How are you doing?  I hope you are doing well. 

May I know how is everything? I wish to follow up with you on this matter. Please do let me know if you are having any issues so that I can help you. 

Thank you very much! 

Regards,
Ping Jian
Applications Engineer

0 Kudos
Message 5 of 6
(49 Views)

Hi,

If you have solved your problem, Please post what was the issue and what is the solution.

 

I have an Elvis III and it works, but I'm using LabVIEW 2019.

You can go to:

My Computer=> C:=> National Instruments Downloads=> NI Measurements Live => 2019 SP1 

You will find the "readme" file it'll be helpful, this is the link for the readme file :

file:///C:/National%20Instruments%20Downloads/NI%20Measurements%20Live/2019%20SP1/readme_Measurementslive.html.

 

Another way: Mon PC can detect "Elvis III" automatically with the " NI Device Monitor".

 

 

 

0 Kudos
Message 6 of 6
(40 Views)