Showing results for 
Search instead for 
Did you mean: 

NI 9234 getting started.lvproj contains many missing VI's

I have a C-rio system and want to get started with a NI 9234 module (with a 3-axis accelerometer which has TEDS). The Labview example project: "NI 9234 getting started.lvproj" seems to be a perfect example project for the application I want. The problem is that when I want to open any of the VI's in this project it can not find the required's and .ctl-files (also under "dependencies" I can see that these files could not be found -->"warning: has been deleted, renamed or moved on disk"). I looked up the location of all the missing files under "dependencies" on my PC (21 files) and the files are all present. So when opening the VI I manually looked up all the missing files, but than it reported more missing files (not under dependencies). I'm using labview 2011. I even installed a completely "fresh" version of labview 2012 on a new pc and tried to run the same example VI's again, but with the same result. I also checked the labview search path settings, which seems to be set ok (default settings). and as mentioned all the files are present on the PC. Can somebody explain me if there is an easy way to get this example running??

0 Kudos
Message 1 of 2

First make sure none of the files are set to read only.


Second, keep finding things manually until you have found everything. Yes, it is an iterative process.


Third, once you have it loaded -- save everything...



Certified Professional Instructor
Certified LabVIEW Architect
LabVIEW Champion

"... after all, He's not a tame lion..."

For help with grief and grieving.
0 Kudos
Message 2 of 2