LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

MyRIO

Solved!
Go to solution

Haii,

 It's nagendra, I would place myRIO to get a GPS time. I connected myRIO to my laptop by using USB connector. I tried to getting started myRIO VI, but while starting the process of getting starting with myrio following instructions I got.

I could not open myRIO VI on LabVIEW software and I installed myRIO toolkit also.

Can u tell me why it's showing as below figures. How to solve that problem.

 

LabVIEW 2017

myRIO toolkit 2018 

Download All
0 Kudos
Message 1 of 5
(785 Views)
Solution
Accepted by topic author Nagendra.P

@Nagendra.P wrote:

LabVIEW 2017

myRIO toolkit 2018 


If you are running LabVIEW 2017, then you must use the myRIO Toolkit 2017.  If you want to use the myRIO Toolkit 2018, you must connect to the myRIO with LabVIEW 2018.  The LabVIEW Version and myRIO Version must be the same (as noted in the second Error Message).

 

Bob Schor

Message 2 of 5
(767 Views)

In NI software product server following 4 toolkit 2017 versions are there which one is preferable for myRIO-1900.

 

0 Kudos
Message 3 of 5
(748 Views)

In NI software product server following 4 toolkit 2017 versions are there which one is preferable for myRIO-1900.

 

Download All
0 Kudos
Message 4 of 5
(748 Views)

I believe they are all the same -- in the "good old days", it would be like asking "Do you want LabVIEW on floppies, CDs, DVDs, a Download from the Web, or a Download from the Web via an Installer"?  Of course, you have made it so much more difficult for us by attaching a picture of your screen that is difficult to read, cut off, etc., when you could have copy-and-pasted the URL (see the little icon on a 3-link chain on the Forum Entry menu bar, suggesting "Links"?) right in the message, like this ...

 

Bob Schor

 

P.S. -- my recommendation would be the Web-based Installer.

0 Kudos
Message 5 of 5
(733 Views)