LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

My Yokogawa WT500 power meter does not show up in NI MAX.

Solved!
Go to solution
Highlighted

Hi,

 

I'm trying to communicate via USB with a Yokogawa WT500 power meter but it won't show up in NI MAX under "Devices and Interfaces". I'm running LabVIEW 2013 on Windows 10. I have NI-VISA 16.0 installed as well. When I plug in the device, it shows up in Device Manager under "Other Devices" as "WT500".

 

It should show up under "USB Test and Measurement Devices".

 

How can I fix this?

0 Kudos
Message 1 of 5
(1,287 Views)
Solution
Accepted by topic author IsaiahRyan

I solved it!

 

I just downloaded the latest Windows driver for USB Test and Measurement Device (IVI).

Here is where I downloaded it from: http://www.drivermax.com/driver-download/0/USBTESTANDMEASUREMENTDEVICE/IVI+Foundation,+Inc/USB+Test+...)

0 Kudos
Message 2 of 5
(1,270 Views)

@IsaiahRyan wrote:

I solved it!

 

I just downloaded the latest Windows driver for USB Test and Measurement Device (IVI).

Here is where I downloaded it from: http://www.drivermax.com/driver-download/0/USBTESTANDMEASUREMENTDEVICE/IVI+Foundation,+Inc/USB+Test+...)


 

I don't know if I would trust anything from a sketchy outlet like Drivermax... You are just asking for malware.

 

Here is a link to the WT500 "Certified LabVIEW Plug and Play Instrument Driver" from the NI Instrument Driver Network,

http://sine.ni.com/apps/utf8/niid_web_display.download_page?p_id_guid=50008A07FB292B33E04400144F1EF8...

 

 And here is a link to get them directly from Yokogawa

https://y-link.yokogawa.com/YL008.po?V_ope_type=Show&Download_id=DL00002058&Language_id=EN

-------------------------------------------------------------------
Unfortunately, most readers of this Forum, including some real Experts, have not mastered the skill of being able to read the code that Posters fail to post. If we cannot see "what you did wrong", we are unable to tell you how to fix it. (Bob Schor 28 August 2018)
0 Kudos
Message 3 of 5
(1,260 Views)

Oh and IVI shared components are best downloaded from the IVI Foundation.

http://www.ivifoundation.org/shared_components/Default.aspx 

-------------------------------------------------------------------
Unfortunately, most readers of this Forum, including some real Experts, have not mastered the skill of being able to read the code that Posters fail to post. If we cannot see "what you did wrong", we are unable to tell you how to fix it. (Bob Schor 28 August 2018)
0 Kudos
Message 4 of 5
(1,236 Views)

Yes, it would be best to download straight from IVI Foundation.

0 Kudos
Message 5 of 5
(1,223 Views)