LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Modules not completing on self paced online training


@JÞB wrote:

Closing the window before the confirmation message will also cause this (Users just LOVE to press buttons to hurry past dead space with little content.  Kinda like skipping the credits at the end of a movie-- you never wait all the way throughSmiley Tongue)  Usually you just need to play the last 3-10 seconds and wait for them to complete to the confirmation message to get the credit linked on the training profile. (Sometimes this POST-GET takes a few seconds to wind its way through eitherspace)  Yup it's a bit annoying.  Perhaps the completion notifier could be sent earlier or the cruft removed from the link to improve the user experience.

 

(I hate it when some Java weenie messes with my LabVIEW mojo)


Sometimes it really isn't a user issue.  I've seen it just hang without giving you the confirmation screen... ever.  I've gone and had dinner and come back just to see if I wasn't waiting long enough and it was still not there.  The fix is as you said, though.  You have to replay the last few seconds repeatedly until you get the confirmation screen.

Bill
CLD
(Mid-Level minion.)
My support system ensures that I don't look totally incompetent.
Proud to say that I've progressed beyond knowing just enough to be dangerous. I now know enough to know that I have no clue about anything at all.
Humble author of the CLAD Nugget.
0 Kudos
Message 11 of 21
(500 Views)

Hi SG,

 

This problem is related to the network, either on the local or the host side. Since the video streams over the internet, if network connectivity is interrupted the link between the website and the user is broken before the Answers Summary screen is shown. On that screen is the SEND button, and it must be clicked to submit your quiz answers and to complete the course. I recommend you delete your cache and reload the module. Establishing a new instance of the module should correct this error. Please let me know if this did not resolve the issue or if you have any other questions

Applications Engineer
National Instruments
Message 12 of 21
(483 Views)

I clear my cache and started a module that was previously incomplete. This had no effect;

 

I let the video play all the way through.

Took the quiz and let it play to the end.

No completion button appeared.

I tried rewinding several seconds multiple times with no success.

0 Kudos
Message 13 of 21
(463 Views)

Hi Luke,

 

After speaking our self-paced online training group, they asked that you email them directly and they can manually complete the modules for you. Their email is self-paced-training@ni.com. 

Applications Engineer
National Instruments
0 Kudos
Message 14 of 21
(453 Views)

I contacted the  self-paced group by sending an email to self-paced-training@ni.com about a very slow, 1minute, two minute wait when we go from http://www.ni.com/myni/dashboard/ to lumen.ni.com and again, from  lumen.ni.com to sine.ni.com AND then another minute go intto ni.learn.com

(exactly: https://ni.learn.com/learncenter.asp?sessionid=3-1C64015F-FF07-4DC6-BA53-BBC2E7DBF683&id=178409 )

 

All they could figure out that there is no problem on their end. Also my IT guys are telling me that, there is no problem on our end either.

So no one has a clue, I especially dont, why this is happening. 

 

So I spend minutes getting to the list of the videos. Whenthe few minute long video fin ishes, I nedd to close that window, click exit that takes me back in about 20-30seconds to the video list.

 

I tried jumping through all the hoops at home and i had the same experience.

Not the most user friendly experience.

Scientia est potentia!
0 Kudos
Message 15 of 21
(434 Views)

I have had this same issue, still no fix. Very frustrating!!!

0 Kudos
Message 16 of 21
(388 Views)

@HollyBerry wrote:

Hi Luke,

 

After speaking our self-paced online training group, they asked that you email them directly and they can manually complete the modules for you. Their email is self-paced-training@ni.com. 


The self-paced online training group would be the best ones to contact if you're having issues with the online training.

Britton C.
Senior Software Engineer
National Instruments
0 Kudos
Message 17 of 21
(362 Views)

Unfortunately the self-paced-online-training group does not respond to emails. I emailed them in October of 2013 and have yet to recieve a response.

0 Kudos
Message 18 of 21
(356 Views)

Really?  I always got answers right away...

Bill
CLD
(Mid-Level minion.)
My support system ensures that I don't look totally incompetent.
Proud to say that I've progressed beyond knowing just enough to be dangerous. I now know enough to know that I have no clue about anything at all.
Humble author of the CLAD Nugget.
0 Kudos
Message 19 of 21
(339 Views)

What I saw, yesterday, was the "post your results" page pop up at the end of the training video, for about 3 seconds. Then it went to the "Replay" screen. If I rewind a few seconds and hover over the middle of the screen I can click the "post" button, completing the the section. This is using Firefox 28.0

Putnam
Certified LabVIEW Developer

Senior Test Engineer North Shore Technology, Inc.
Currently using LV 2012-LabVIEW 2018, RT8.5


LabVIEW Champion



0 Kudos
Message 20 of 21
(330 Views)